Mail Keyboard Lag in Yosemite

Lag in Typing in Yosemite’s Mail w/ External Ap… | Apple Support Communities.

Mail_application_icon

Mac people, we have an issue here. In Yosemite 10.10.1 (and earlier) there’s a problem with typing in the Mail application. If you are a SLOW typist you may never notice, but for the proverbial “rest of us”, this is a major annoyance. It’s like working on a slow Dell and waiting for the icon to highlight on the Windows desktop before you can rename or move it. If you expect a quick response from a computer and are impatient (my hand is up!), this kind of LAG will result in mistakes and irritation (more on that some other time…).

Composing a message in mail, typing fast, and watching the screen, you see your first few characters, maybe even words, and then? Nothing. There’s a rift in the time space continuum. I know I typed those characters. Didn’t I? Do I need to type them again? type them again?…okay, I guess not. I’ll just wait. Or maybe I’ll just paste my message into Mail after typing it in Word for Mac 2011? Right. “Word”, because the characters appear on the screen as I type them in a four year old program written by Microsoft. Apple folks, this is not Apple Quality. Maybe spend a little less time flattening the interface and a little more making sure the program functions as expected?

That’s all. If you experience this issue and want to encourage Our Friends at Apple to fix it, please send a bug report using Apple’s page. Although people love to rant on the Apple Discussions, Apple officially does not pay any attention to those. So file a bug report, folks. Please.

https://www.apple.com/feedback/macosx.html

Advertisements

2 thoughts on “Mail Keyboard Lag in Yosemite

  1. christoplummer Post author

    Unfortunately Apple Friends, this super annoying bug is still present after the latest patch to Yosemite 10.10.2, which pushes the Mail application to version 8.2. There are 28 pages of comments on the Apple Discussions on this topic. Folks, stop trying to figure it out and tell your local GENIUS to fix it!!

    Like

    Reply
  2. christoplummer Post author

    Folks: We are now at El Capitan 10.11.3. This issue was fixed awhile ago (sorry Apple, I didn’t update the blog until now…). It had to do with the “Markup” button that was inserted into Mail so that you could modify graphics attached to your email. Just a bug. Just a bug. But a most annoying one, that took a long time to fix. My belated thanks to OUR FRIENDS AT APPLE for fixing it. My Mac Mail application is working quite well now…TW

    Like

    Reply

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s